Nick Karnik
Nick Karnik
Author

Computer Scientist | Hacker | Entrepreneur | Ex-Microsoft | YC

Share


Twitter


ERROR: While executing gem ... (Zlib::BufError)

Recently I was trying to update the rails gem (to rails 2.2 specifically). However, it threw an error everytime: ERROR: While executing gem … (Zlib::BufError).

Nick KarnikNick Karnik

You can fix this issue by typing the following comands:

gem update –system  
gem install update_rubygems  
update_rubygems